PC-LM1E Camera Activates itself


I have been using my LM1E for a couple of weeks now, and one thing that I noticed about it is that, periodically, it will turn itself on (indicated by the blue light on the camera). At first I thought this was an issue with Microsoft Teams, as going into settings and then closing the camera preview window would shut the camera off, but I have since tested out various scenarios and have come to find that the camera will activate no matter what app I’m running.

I’m running the camera on a Win 10 (1909) Dell Latitude 5500.


1 Like

Hi @fau5tarp

I’ve not heard of this issue before so please contact our support team to see what can be done about this. :pray:

it is even worse, the WebCam shows after connecting to the PC or after starting the PC the activity light. I haven’t found a way to prevent this. It irritates the users enormously and the confidence not to be observed is disturbed!

Please find a solution for this!

1 Like

We bought 7 of these but I am only getting this complaint from one user. When they leave for the day they log out and the blue light is off. Before the PC is woken up in the morning the light is on. After waking up and logging in they have to open and close the camera app in windows to make the light turn off.

1 Like

I am having the same issue, with three different computers, 2 windows 10 machines and a macbook pro

1 Like

Interesting - so the issue isn’t unique to just Windows machines.

I have this same issue on my windows 10 and macbook pro. The light will also come on when plugged into my KVM switch even without a host… just the presence of power turns the light on. Once I use the webcam and stop using it the light will turn off.
Do we have a timeline on a fix?
It’s to the point I’m going to get a different webcam even though I like this one.

This is the same issue, they say there is an update but you have to contact support@aukey.com
Aukey 1080 WebCam PC-LM1E - Support - AUKEY | Community, Voice, Care

1 Like

I contacted Aukey at the support email… they sent me new firmware and a small program to flash the firmware onto the device. This is now fixed and working. Thank you Aukey!


I tried to connect to Aukey but the do not answer my questions. Can you post a link or send me the firmware?

Many Thanks


I have the same issue. I’ve emailed support@aukey. Let’s see if they send the firmware/software update my way.

I have also emailed AUKEY support for the file…no word as of yet

I got a zip file link from Aukey. It has two files. I am asking for instructions on how to upgrade the firmware.

Also, I will ask them if I can share the link here.

I installed the firmware update shared by support@aukey and don’t see the problem any more. Here are the details:

  1. Get the zip file from: https://drive.google.com/file/d/1xh4uCdmgnR0uFw2RjsmRCvZ_jmXrjR5T/view?usp=sharing
  2. Download and unzip it and then you will find two files.
  3. Open the “CommonFirmwareTool_1_80Ver0610”. It’s a firmware tool. The Device should be auto selected. Click the “…” button next to File and then select the “jht_GC2053_LM1E_1010” file from the zip.
  4. Click “Burn Flash” button and wait until it finish.
1 Like

Not sure but when I try to open the “CommonFirmwareTool_1_80Ver0610” nothing happened, I’m on windows 10

This worked for me. I had to do it through Parallels, but it seems to have solved the problem on my MBP.

It would be fantastic if Aukey actually had all of their products, and the product support, on the official website. There are many more items they sell than what is depicted on the aukey.com website. Finding support is difficult, and it makes the company look for less legitimate than it is.

After I flashed the webcam, it no longer output any video. just a black screen.