Aukey Camera does not work via USB Extender

Hello Guys and Girls

We have the situation that a camera (Aukey PC-LM1E, USB 2.0) via the USB extender (Digitus DA-70139-2) on Windows 10 (64 Bit, Enterprise, Build 17763.1757) in OBS Studio (64 Bit, 26.1. 1) cannot be seen.

The camera connected directly to the PC works without any problems, so it is not a general camera problem.
Another camera (Logitech HD Pro C920, USB 2.0, Full HD 1080p) works fine with the USB extender, so it is not a general extender problem.
Another camera (Hercules HD Twist, USB 1.1, HD Ready (720p)) is unfortunately not working either, so it is not a USB 2.0 / resolution problem.

At first we suspected the network cable.
A constellation USB Extender - 7.5m Cat 5e - Logitech C920 works without problems, the Aukey camera unfortunately does not.
Even with a 10m Cat 6 cable where the Aukey camera is not running, the Logitech has no problems, so we rule out a faulty cable.

The Windows Device Manager gives as an error message
Unknown USB Device (Invalid Configuration Description)
Windows has stopped this device because it has reported problems. (Code 43)
at.
The PC has been restarted several times, has the latest updates, the device has been tested several times on different USB ports.
The same situation was found on other PCs as well.

The ultimate goal should be to have 3 USB extenders with 2 AUKY and 1 Logitech camera running on the UBS studio via a USB hub (Icy Bux IB-HUB1419-U3, USB 3.0).
The above tests were carried out both with and without a USB hub, so this can also be excluded.

We are grateful for a short-term solution to the problem.

Thank you very much and BR
Christian